/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Adobe eLearning Suite 6.1 packaging

09/27/2014 3956 views
Hi Everyone,

I am packaging Adobe eLearning Suite 6.1(trial version) using Adobe Application Manager Enterprise Edition (AAMEE 3.1) . I am able to create msi but msi (build folder)installation is getting failure at the end and rollback is happening.
Note:-I have installed all the prereq for this application. 

Can any one help me on this please?

Any silent installation switches for this application??

Thanks ,
Raj
1 Comment   [ + ] Show comment

Comments

  • ...and the verbose log which you obviously would have specified on the command line told you...what?

    Oh and can you please remove the spurious tags you've added? 'Server Management'? Really?!?!

All Answers

0
Have you examined a verbose log of the installation?  This is the first step in diagnosis. How are you deploying it?  If the source is located several folders deep you may find that the total path length to the most deeply nested files exceeds 255 characters at which point the install will fail.
Answered 09/30/2014 by: EdT
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ