/build/static/layout/Breadcrumb_cap_w.png

App-V shortcut issue error "0xc000003a the application was unable to start correctly"

Hi everyone, 

I am new to app-v, i would much appreciate your help. I am working with FireFox and have sequenced it with App-V 5.1. I created a install script to install it and used the script to create a appv package. During testing in our environment (VMlabs, VDI,) the testing was successful in the VMlabs. but when we tested in VDI I get this error message stating "the application was unable to start correctly 0xc000003a" and the user that was testing got a error sayng the same thing but "the application was unable to start correctly 0xc0000022". please click Ok to close the application" 

1: the application was launched per-user 

2: I looked at the path the shortcut is pointing to is "%localappdata%\Microsoft\Appv\Client\Integration\

now when launching from the Integration folder where the app-v package resides I get the same message. But when I launch the application shortcut globally in VDI the application launches perfectly. 

Thank you


0 Comments   [ + ] Show comments

Answers (1)

Posted by: seq_tim 1 year ago
Senior Yellow Belt
0

Sounds like the short-name bug to me.  Described here: https://www.tmurgent.com/TmBlog/?p=2957 the solutions are to use the 1803 ADK for sequencing or post-process your package using TMEdit to fix it.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ