/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


application does not install through sccm 2007

07/15/2014 1817 views
hi i am working on an appl;ication which works fine with wise scripting but it does not work when installing through sccm 2007. only shows message box as application installing and if checked in add/remove programe or c:/programe files does not show any entry.

any possible causes?

thanks for comments.
1 Comment   [ + ] Show comment

Comments

  • Did you set environment "run with administrative rights"? And please check tasklist incase the setup/install is running in the background.

All Answers

0
When you say "Wise Scripting" do you mean a script written in the Wisescript editor or an MSI created with Windows Installer Editor?
When you perform a manual install, do you get any dialog boxes?

Bear in mind that when you install via SCCM you are installing using the system account which does not have a user profile. If the application needs to install any resources to a user profile then you will need to ensure that this is handled correctly when deploying with a system account.

Did you enable any logging for the install - that will usually tell you where the installation stalled.
Answered 07/16/2014 by: EdT
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ