Software Question

Busy/free time view in Outlook 2007 not working

01/13/2014 1592 views

We are running Exchange 2007 on the server and Office 2007 on the desktops.   I want to only have some users view my calendar in Busy/Free mode and not have my details of the calendar appointments appear. I have played with all of the delegate and folder permissions and to no avail.  I have even added the reg key mentioned in the below information, but this is for public folders and it did not help.

On the client workstation open up the registry editor and navigate to the following location HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\O utlook\Options\Calendar

Create a new entry.

Value Type: DWORD

Value Name: UseLegacyFB

Values: 0 or not set (default behavior which is to use the Availability Service) or 1 (use Public Folder based Free\Busy information)

Set the Value to 1 and exit the registry editor, relaunch Outlook and it should then start showing the Free\Busy information

0 Comments   [ + ] Show comments


Be the first to answer this question

This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ