/build/static/layout/Breadcrumb_cap_w.png
08/13/2019 64 views

I am fairly new to KACE and I need to connect to the backend SQL database to view the tables for reporting purposes. I enabled database access in the KACE settings. I referenced this video and used the following credentials on both MySQL Workbench and HeidiSQL:

Hostname: k1000
User: R1
Password: box747
Port: 3306 


QUnbeda6nEAAAAAElFTkSuQmCC

I think the issue is in the hostname as it is not recognized. Any ideas as to what I am doing wrong? Any help would be appreciated. 







0 Comments   [ + ] Show comments

Comments


All Answers

0

Try by IP. If not, maybe you need to create a DNS Host A record in your DNS server in your environment. 

Answered 08/13/2019 by: brucegoose03
Fourth Degree Black Belt

  • We are trying the access by IP. We have enable the security setting for the database access but the port is still blocked. Please advise.
    • What error do you get when you try to access by IP?
      • It shows the same error message as the one above with the IP. We used telnet to check if port 3306 is open and found that it was blocked. How would I resolve this issue?
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.