/build/static/layout/Breadcrumb_cap_w.png

Cannot select image source on VM Capture.

So I'm trying to move all my base image maintenance into a virtual environment.  We use SCALE computing virtualization software which runs on a flavor of Linux Redhat.  I've gotten the VMs to pxe boot but when I get to the capture screen I am not offered a disk to capture from.  I have added the redhat SCSI drivers in the correct patch and rebuilt my KBE with the same results.  I've tried drives straight from SCALE and I've tried using the driver harvesting tool with the same results.  

might be worth noting that pxe boot didnt work until I added the redhat drivers for the nic into the kbe as well.  

My drivers are going into these folders:

\\K2000NAME\drivers\kbe_windows_x64\custom drivers\scale vm nic\red hat virtio ethernet adapter
and
\\K2000NAME\drivers\kbe_windows_x64\custom drivers\scale vm scsi\red hat virtio scsi controller

from everything I'm reading this should be working but isnt. Any advice would be appreciated. 



0 Comments   [ + ] Show comments

Answers (1)

Posted by: Bsickinger 3 years ago
Yellow Belt
0
Well... what ended up working was placing the drivers one directory higher. 
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ