/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


"Check for server certificate revocation" setting to be checked in Chrome 29.0

09/25/2013 7864 views

Hello IT ninja's recently, i have sequenced Google Chrome 29.0, thanks to Dunnpy for the help. I have challenge here, i need to keep the Setting for "Check for server certificate revocation" - CHECKED under HTTPS/SSL settings. I tried to find for this settings in preference file, however no luck. Please help


Regards

Shree

Answer Summary:
0 Comments   [ + ] Show comments

Comments


All Answers

0

It's not in the preferences file, it's a GPO setting that comes through as a registry entry.

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
"EnableOnlineRevocationChecks"=dword:00000001

 

Another option to consider under this registry key is :

"BackgroundModeEnabled"=dword:00000000

This turns off the 'Continue running background apps when Google Chrome is closed' - not something you want it attempting to do when you've got a sequence of Chrome. It could potentially cause the sequence never to fully shutdown properly.

Hope that helps,

Dunnpy

 

Answered 09/25/2013 by: dunnpy
Red Belt

  • i tried adding the registry and i also checked this option while monitoring, still this goes back to uncheck. I copy a USERDATA folder with all my standards in prelaunch script to %localappadata% folder.

    Does this URL tell something about HTTPS/ SSL settings:?
    http://www.macworld.com/article/1165273/google_chrome_will_no_longer_check_for_revoked_ssl_certificates_online.html
  • Maybe they've removed it/will be removing it in newer versions but in 29.0 the check box is there and that is the registry key I used to enable the tick box.

    Try a clean manual install of Chrome 29.0 and push that registry key in before launching Chrome for the first time - is it ticked then?

    I suspect the way the way you're doing the profile might have something to do with it - or maybe there is an equivalent HKCU key that you've got that is over-riding this setting?
  • Thanks for all your valuable information, i have edited a line in LOCAL STATE file:

    },
    "ssl": {
    "rev_checking": {
    "enabled": true
    }

    This has given me the option CHECKED for HTTPS/SSL settings, thank you once again for your inputs

    Sincerely,
    Shree
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ