/build/static/layout/Breadcrumb_cap_w.png

CM 12 Software Center pops up wrong installation messages

An application Agent Builder 4.8 already installed on users machine. But software center pops up asking to install Agent Builder 4.6 and shows a failed message. I cannot get s/f center to stop showing the failed message for the older version of the app which is not required. Please let me know how to fix this issue..

0 Comments   [ + ] Show comments

Answers (3)

Posted by: EdT 8 years ago
Red Belt
0
Check application event viewer - it would appear that you may have residual parts of the 4.6 release still on the system. Running MSIZAP on the 4.6 install should clean it up. Or just rebuild the machine, whichever is faster.

Comments:
  • Thanks for the response. The 4.6 app is cleaned up. and there are no residuals of the older app. App 4.8 already installed over it. But still s/w centre pops up asking that the App 4.6 is past due and needs to be installed. Is there an issue with the detection logic for the older version package?? - neel.daya 8 years ago
Posted by: EdT 8 years ago
Red Belt
0
Have you spoken with the software vendor?
Posted by: anonymous_9363 8 years ago
Red Belt
0
>the 4.6 is past due

It sounds like the older package is still being advertised by SCCM. Remove the machine(s) from the collection or delete the advertisement.
the App 4.6 is past due

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ