/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Dell GX620 Fails to respond to WOL?

08/17/2012 4795 views

I have a lab full of GX620s that respond to WOL as such:

If I put the computer to sleep, then send WOL, it wakes.

If I have the system powered on, power it down, and then send WOL, it wakes.

If I shut the system down, wait for ~24 hours, and attempt WOL, it fails to wake.

I have the BIOS set to allow remote wake up. Have low power mode disabled. Set suspend mode to S1. Have the NIC configured in windows to "allow this device to wake computer" (which is necessary for at least the Optiplex 760s).

Does anybody else know what could be going on here? Something about the computer being shutdown for extended period of time makes it different from shutting down for a few seconds?

I do also have Windows configuration for the NIC to allow the system to shut down the device, which is necessary to set the "allow this device to wake computer" setting, but if I look at the NIC of the system it always looks the same, with link lights active. 

0 Comments   [ + ] Show comments

Comments


Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ