/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Issue: deploy Symantec Enterprise Vault HTTP-only Outlook add-in v11

06/19/2014 5549 views
Hi all,

When I deploy the MSI Outlook add-in of Symantec Enterprise Vault version 11 to a computer that has a previous version of Enterprise Vault Outlook add-in installed. Outlook will stop spontaneously, all open items are not saved.

I am using the following command-line:
msiexec /i "Symantec Enterprise Vault Outlook Add-in.msi" /q Reboot=ReallySuppress

When I try to first uninstall a previous version of EV Outlook add-in from a computer, Outlook crashes too and no open items will be saved.

I've searched different forums but I cannot find a solution. Can someone help me? Much appreciated!

Many thanks
1 Comment   [ + ] Show comment

Comments

  • E-vault is enabled on the mailbox?

All Answers

0
Does this only happen if outlolk is open? Had similar with another Outlook Add-in, got around it by using a powershell script that checked to see if the process outlook.exe was running, closed it if it was and then ran the msiexec command.
Answered 07/22/2014 by: Fingerbike
White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ