/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Deploying an image from K2 to a HyperV VM

11/15/2016 1873 views
Hi all:

Been using the K2000 for about two years and it has been a great tool for deployment on physical machines.  Starting to use more virtualized environments, and I'm having trouble getting any of our images to deploy on a virtual machine (using Hyper V).  VM is set as a "Generation 1" in HyperV, to allow for Legacy booting.

Each time I try, the "apply image" step of the deployment seems to run to completion, but then I get the following errors (attached).

This image was captured from a physical machine, using the KACE instructions for creating a master image, and using the KACE Sysprep tool before capture.  As I mentioned, it deploys without issue to physical hardware.

Is it possible to deploy an image captured from physical hardware to a VM?  Or do I need to start from scratch and create a new image specifically for virtualized use?

Thanks.
Eric

CJIlbW.png
Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

1
Answering my own question is odd -- but I was able to find the solution thanks to this thread:
http://www.itninja.com/question/booting-kace-boot-environment-kbe-inside-hyper-v-vm-is-hit-or-miss

In my case, I already had HyperV configured for a single processor; but changing from dynamic RAM to static RAM solved the issue.
Answered 11/15/2016 by: erzeszut
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ