/build/static/layout/Breadcrumb_cap_w.png

Email interface - MIME Format Errors - Garbbled Text

Is anyone having a problem with this interface. We have had to shut it off as it was creating corrupted messages due to a MIME formatting error. It was creating records that maxed out at about 65535 bytes length which meant that it couldnt include any of the fields etc. This is not necessarily a KACE only problem but somewhere the sending email format has changed. 

This is the message embedded in the text of the ticket. 

This is a message in Mime Format. If you see this, your mail reader does not support this format.


4 Comments   [ + ] Show comments
  • We are having the same issue. It stated happening to some tickets a couple weeks ago, but in the last week all tickets that are received via email have this same message in the Summary of the ticket. The body of the email is not decoded, so the Summary is just a large mess of undecoded email text which includes the Mime Format message.
    We use Microsoft Exchange Online for email. - kmckeown 1 month ago
  • We are also having the same issue! I thought it had something to do with an Office 365 update that we did, but seems to be a bigger issue. - aniles 1 month ago
  • We have started seeing this exact same issue. Noticed it last week and we are also on O365 using POP3 and Kace version 10.2.234 - colson79 1 month ago
  • Creating the office 365 oAuth certificate using the instructions was a bit of suffering. the instructions didn't make a few things clear.
    the link is here: https://support.quest.com/kace-systems-management-appliance/kb/317215/how-to-configure-oauth-on-the-kace-sma-service-desk-for-incoming-emails-using-office365

    when you have to Provide a Redirect URI, that's located in kace under Settings>network settings listed as "web server name"
    here's a roadblock I hit. You have to be logged into the admin ui of THAT web server name...exactly, or the certificate won't create.

    when you get to the bit where you have to create the credentials it will ask for Application (client) ID and the Secret VALUE (not ID).

    When you hit generate a new code, you must log in using the email address associated with the k1000 located under Helpdesk>configuration>service desk que email settings.

    You MUST use the email account listed in there under email address and alternate email address (email alias) or the K1000 won't be able to use the certificate

    Once you save the certificate then go to the service desk que email settings and select the "use office 365 for inbound emails" radio button and pick the office 365 oAuth certificate from the drop down right under it. It took a little bit for the email to start creating tickets once I did that (bout 5 minutes). - contech 1 month ago

Answers (6)

Posted by: rruhl 1 month ago
Senior Yellow Belt
6

If Office 365 is being used, I was able to resolve this issue this morning by following through with the below steps:


1. Enable SSL on the K1000. This does not have to made externally accessible and a self signed certificate can be created within the K1000 (https://support.quest.com/kb/111348/ssl-configuration-guide-for-kace-sma).


2. Configure OAuth for incoming emails. I used the following article to accomplish this (https://support.quest.com/kace-systems-management-appliance/kb/317215/how-to-configure-oauth-on-the-kace-sma-service-desk-for-incoming-emails-using-office365).


3. Service Desk > Configuration > Queues > Select the queue > Configure queue email settings > For inbound settings, select "Use Office365 for inbound emails" and select the credential you created in the previous step.


Comments:
  • Thanks for that. My tech guy figured out that MS was no longer supporting IMAP. Once he got it switch to OAuth it resolved the problem. - kiwiblue 1 month ago
Posted by: swrightnguk 1 month ago
White Belt
1

I have encountered this problem in the last couple of days. 
All tickets not incoming from email show the MIME format message.

Posted by: kmckeown 1 month ago
White Belt
1

We are seeing the same issue. Any ticket that is created via email has this problem.

The body of the email is not decoded properly, so the Summary of the ticket is a mess of undecoded text, which includes the message about Mime Format. 

We use Microsoft Exchange online. 

Posted by: Channeler 1 month ago
Red Belt
1

What is your KACE SMA version? (e.g.   9.2.345)

It started to happen all of a sudden or Did you apply any updates recently?

Are you using Office 365, Gmail or any other email provider?

Do you use Email Templates in your queue?

Is your queue email settings configured using POP3  or  OAuth?

Is the same thing happening to all queues or just one?

Is the same thing happening to all users or just some of them?

Are you aware of Custom Ticket Rules being used in this queue?

Posted by: KevinG 1 month ago
8th Degree Black Belt
1

*** If you are using POP3 or IMAP with 10.2.234 OR 11.0 and have a email issue, please open a support ticket. ***


Comments:
  • Yep is was MS cleverly removing support for IMAP. Configured OAuth which seems to have fixed the problem - kiwiblue 1 month ago
    • Do you know from where did they pull this info?

      I read somewhere that Microsoft delayed this until 2021 due to COVID, unless there is a setting that is pushing this anyways, like BETA testing or Preview Insider for Office 365? - Channeler 1 month ago
Posted by: KevinG 1 month ago
8th Degree Black Belt
0

Do you have a support ticket open? If so, can you give me the SR number so I can follow up with you.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ