/build/static/layout/Breadcrumb_cap_w.png

Google Chrome Silent Install and Uninstall

Hi, Guys.

I need help regarding google chrome 43.0.2357.81. I can't seems to find silent install and uninstall for the package. It is a setup.exe. do you have any advice on what to do?

Thanks!

1 Comment   [ + ] Show comment
  • https://www.google.com/work/chrome/browser/ - Brockjava 5 years ago

Answers (5)

White Belt
1
This article resolved my issue when deploy chrome 
https://support.google.com/chrome/a/answer/188446?hl=en
Posted by: jagadeish 5 years ago
Red Belt
1
You may have to backup the existing Bookmarks on the user's machine and then restore the same after upgrade..
Posted by: chucksteel 5 years ago
Red Belt
0
You should be using the Enterprise MSI deployment:
https://www.google.com/intl/en-US/chrome/business/browser/admin/


Comments:
  • the client give this installer: ChromeStandaloneSetup_Offline_65.181.32922.exe I can't change it. because this is their request. - jhe 5 years ago
    • You need to educate the client on software distribution and explain why that version can't be used. - chucksteel 5 years ago
      • Thanks! I will discuss it to them. - jhe 5 years ago
Posted by: anonymous_9363 5 years ago
Red Belt
0

http://www.itninja.com/software/browse?keyword=chrome&platform=

but...there is a business version available for download as an MSI. From memory, it calls out to Google's own installer but at least you can add silent switches to MSIExec.

You'll probably want to look at some of the tips on the page linked to above, as you'll probably want to customise your deployment.


Comments:
  • Thanks! - jhe 5 years ago
    • Open a CMD Window navigate to the ChromeSetup.exe and type into the CMD Window ChromeSetup.exe /help or /? and you will mostly get a help. If not try ChromeSetup.exe /silent or /qn for Quet without any interaction. - fehler_404 5 years ago
Posted by: Brockjava 5 years ago
White Belt
0
The Enterprise Installer is here:

Batch File to install (simple version) it uses a transform file to preset settings. I am new to the forum and don't know how to format code sorry. 

@ECHO OFF
ECHO Installing Google Chrome (This window will close when complete)

SET MSINAME=GoogleChromeEnterprise.MSI
SET MSTNAME=GoogleChromeEnterprise.MST
SET LOGSFOLDER="C:\Temp\ApplicationLogs\%UPN%_Install.log"

:INSTALL
REM =======================Install  the application=================================
ECHO INSTALLING x86 Chrome.....
MSIEXEC.EXE /I "%~dp0%MSINAME%" TRANSFORMS="%~dp0%MSTNAME%" /qn /L*V %LOGSFOLDER%
set MSIERROR=%errorlevel%
if %MSIERROR%==0 GOTO :ENDHERE
if %MSIERROR%==1641 GOTO :ENDHERE
if %MSIERROR%==3010 GOTO :ENDHERE
GOTO :ERROR
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ