/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


How it image Dell Latitude 3500 with K2000 with PXE?

10/15/2019 583 views

I'm stuck on trying to get our new Dell Latitude 3500 to boot with network. I can not seem to find the correct bios setting. Legacy Boot mode is not supported and that's usually how i boot up my machines to the K2000. It also doesn't help that this bios is very clunky, i have to hook up an external mouse to even navigate through it. I've reached out to Quest support, but it's been a week with no response on where to go. 

I attached a pic of the bios, and a video of what happens when i select ipv4 network bootup. 

Video: https://www.dropbox.com/s/40mqhioa7x860ig/20191009_184228.mp4?dl=0

bios: https://www.dropbox.com/s/ede5w8881myvbim/20191010_160836.jpg?dl=0


Any guidance would be much appreciated! 

0 Comments   [ + ] Show comments

Comments


All Answers

3

Those devices come up with a brand new BIOS and they're UEFI Only.

-Make sure Secure Boot is Disabled
-Make sure you are booting from a UEFI Source.
-Make sure your DHCP is properly configured to handle UEFI PXE Boot Requests.
https://support.quest.com/kace-systems-deployment-appliance/kb/217556/dhcp-configuration-for-bios-and-uefi-pxe
-Make sure your BIOS is up to date.

Also some models are NOT compatible with iPXE Out of the Box, and I have seen DELL releasing a new BIOS later on to handle iPXE.
If other devices are fine, then.... you will have to use a USB-KBE formatted in FAT32 as workaround for this particular model.

Answered 10/15/2019 by: Channeler
Red Belt

  • As what was said above about the Secure Boot being turned off. I have also run into issues with the network adapters being used aren't compatible. On the 7300 & 7400 series Dells, I had to use a USB C to ethernet adapter rather than the standard USB A to ethernet adapter to get it to recognize iPXE. I now have a Dell DA300 (hockey puck) that I keep at my desk for instances like this. https://www.dell.com/en-us/shop/dell-usb-c-mobile-adapter-da300/apd/470-acwn/pc-accessories
  • Thank You Nick. I did not have a UEFI Bootfile created. When I did my initial training over the summer, they only had the BIOS PXE boot file configured. Thanks for the tip as well Rypalcovic! I haven't run into using a USB-KBE or Ethernet adapter yet, but that dell hockey puck looks like it would be helpful to have when i do!
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ