/build/static/layout/Breadcrumb_cap_w.png

I am deploying windows 10 images in all the computers of an organization. It's all working correctly except the computer name. When it finishes deploying the image the computer name assigned is the same in all the computers. Any solution?

I am deploying windows 10 images in all the computers of an organization. It's all working correctly except the computer name. When it finishes deploying the image the computer name assigned is the same in all the computers. Any solution?


0 Comments   [ + ] Show comments

Answers (2)

Posted by: Hobbsy 3 months ago
Red Belt
0

What naming tool are you using are you using the standard Getcomputername setcompoutername or another method?


Comments:
  • I've tried with getComputerName and SetComputarName but they didn't work, so I'm trying to create 2 scripts with Powershell: The first (pre-installation task) to create a variable whose value is the hostname of the computer, and the second (post-installation task) to change the computer name by the value of the variable created in the previous script through rename-computer. - afreire 3 months ago
Posted by: TimHR 3 months ago
Blue Belt
0

I have been using this we got K2000 2007 (8).

I found a link for it : Article: WSNAME download link. (itninja.com)


StZmffjf5E8IIYQQQty4ZPqiEDcR7bB4ZkR6Yi4ukoRMCCGEEOIH4j+cEvWsdVbrywAAAABJRU5ErkJggg==


Hope that helps.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ