/build/static/layout/Breadcrumb_cap_w.png

Just Deployed Image - machines entering "deep sleep"

We recently distributed a new image for an OptiPlex 990 in our Library. It has been installed on about 35 computers. Since installing the new image, we've noticed none of the machines are checking in. They're not turning themselves off but instead are entering a very low-powered state (which keeps it from checking in). Is there a way to resolve this setting over the K1000.

I find it hard to believe that windows is causing this to happen as we built the image based on our scripted install from the K2000 and we've never had this happen before. It seems to be a BIOS issue however, we never changed the BIOS - hence my confusion.

Any light on the subject would be greatly appreciated - thanks so much!

0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: SMal.tmcc 6 years ago
Red Belt
2
you can use powercfg to create custom plan, export that and push it with the k1000 or make command line calls to adjust the existing plan

http://technet.microsoft.com/en-us/magazine/ff700230.aspx

http://technet.microsoft.com/en-us/library/dd744398%28v=ws.10%29.aspx

Comments:
  • I normally set my machines to hibernate so the wake on lan packets will wake them up. - chucksteel 6 years ago
Posted by: ronco 6 years ago
Third Degree Brown Belt
0
SHRIVES93,

Under Scripting > Configuration Policy, there is a Power Management wizard you can use to create and distribute any Power Management settings you wish to your machines.  It's quick and easy to use.

Ron Colson
KACE Koach
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ