K1000 hostname not working properly


I'm having some issues with my K1000 box having issues with the hostname and  FQDN not working for provisioning.

I can ping it at k1000 and it's fine, I can ping it at k1000.domain.com. However as soon as I try to access the share it doesn't work. I've tried both k1000 and k1000.domain.com. Using the IP address to access the share works fine though. When I attempt to provision using an IP address rather than a host name it still attempts to use the hostname and still errors out saying it can't access the server.

Anyone have any ideas on this one?


1 Comment   [ + ] Show comment
  • I have the same issue, DNS is fine and it works fine in a browser but not for the network share. - HISDTechGuy 7 years ago

Answers (3)

Posted by: getElementById 7 years ago
Third Degree Blue Belt
Did you get this solved Drave?

I had somewhat similar problem with other Linux boxes before but not on my kbox. I found the error to be in DNS. This actually happened to me twice! Once it was due to not having a matching record in reverse lookup and the second time it was caused by a duplicate record of sorts.

Not sure if that helps but I thought I'd throw that out there. Let us know if its fixed.
Posted by: jegolf 7 years ago
Red Belt
Do you have SSO enabled? Check this out:


Using the kbox IP address for provisioning should work though...

  • I've read the article; however the document is lacking in it doesn't tell you how to change the FQDN to IP address for agent provisioning. One other note: we found that if you add a period/dot at the end of the FQDN access is available via name - i.e.: \\kbox.yourcompany.com.\client\agent.... - gke565 7 years ago
  • So I've disabled SSO, just to make sure that's the issue, however I still can't hit the FQDN through Explorer... :/ On the bright side I finally got around to making a script. It's working now if run on the host you're working on. Just have to set it up to allow remote execution. - Drave 7 years ago
  • Just an update, I disabled SSO and using host or FQDN still doesn't work. I'll likely be contacting DELL in the near future about this. - Drave 7 years ago
Posted by: Drave 6 years ago
Purple Belt
FYI this is a known bug that's apparently fixed in like 10 updates. Not really though...

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ