/build/static/layout/Breadcrumb_cap_w.png

K1000 Ldap job set to no access

Dears,

Anyone noticed that since 7.1, K1000 LDAP job imports new user with No Access roles?

Kind regards,
Ren

4 Comments   [ + ] Show comments
  • Manual user import or scheduled import? We have several scheduled imports and I haven't had any problems since updating to 7.1 - JasonEgg 3 years ago
  • Yes, the scheduled import job.
    I went back to the configuration of the job, in Define Mappings, I changed the role from "No access" to "User Console...", then chose Finish, but the role is rolled back to No access... - Sagouin 3 years ago
  • Hi Sagouin were you able to get this resolved? We're seeing this same issue after a recent upgrade to 7.1. - jmarotto 3 years ago
  • Hello,

    Recent users were still imported with the No Access role.

    I'm still in the process of setting the service desk up, it was not a priority for me.

    When I change the role in the -User Import: Schedule- page, it does not retain the role I choose.

    Manual import just fails. - Sagouin 3 years ago

Answers (0)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ