/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Kbox downloads the batch file to the xp machines as PART File

04/15/2014 4092 views

I am trying to run a script on xp machines which. I created a simple batch file say  :  md c:\testing  . Through scripting when I run the batch file the script fails and I see the error in the logs : (2) The system cannot find the file specified.

When I go to the xp machine, I can see the batch file at C:\Documents and Settings\All Users\Dell\KACE\\kbots_cache\packages\kbots\360\simplebat.bat

The issue is this batch file says it is a PART file. Looks like there is an issue downloading this fril from Kace. This is happening to all the xp machines on the network. This is not an issue on windows 7. 

 

 

1 Comment   [ + ] Show comment

Comments

  • I am experiencing the same problem with all machines win xp or win 7 this just started to happen so none of my scripts work because the download of the Kace batch file is incomplete .

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ