/build/static/layout/Breadcrumb_cap_w.png

khelpdeskmailnotifier not running? Server error on K1000 Version 12.1.169

We have a K1000 running on version 12.1.169 in an vmware farm. In our server logs the khelpdeskmailnotifier appears to not be running and is constantly attempting to start.

It continually gets errors every minute. Quest has made many attempts to help us with this but so far has been unsuccessful. They believe this may be related to a serious problem we are having with Kace Go.

Ever since we upgraded to version 12.1.169 none of our technicians can sign into Kace Go. This problem has been going on for months with no remedy yet. We have tried rebooting, restarting the service manually but nothing has worked. We even tried turning off the mobile access option under users and turning that back on but nothing. If anyone out there is experiencing a similar issue we really would like to hear from you.  Especially if you solved it.


0 Comments   [ + ] Show comments

Answers (4)

Posted by: KevinG 2 months ago
Red Belt
0

What is the content of the error message?

Have you opened a support ticket? If so, what is the number?

Posted by: gvega 2 months ago
Senior White Belt
0

Here is the ticket number: 01820265

The error message is1rkhAAAAAElFTkSuQmCC


When we attempt to log in via mobile device here is that error message:

BwMCpUlEzp3nAAAAAElFTkSuQmCC

Posted by: KevinG 2 months ago
Red Belt
0

I believe we have an understanding of the issue. I have asked support to contact you regarding four of your tickets that are missing a queue ID and Priority ID

Posted by: gvega 1 month ago
Senior White Belt
0

Quest support came through as KevinG indicated. Looks like there was corruption in the data based. There were some errant tickets that needed deleting. It was not easy to find as these tickets were created but had a Zero queue ID. Only  way I could see them was using MS Workbench and creating a query that looked for tickets with a queue ID of zero.

However, while we were finally able to login to our Kace Go, its super slow now. I think that this may only mean more database house keeping is in order. We are just happy to have it back. Thanks to all who helped.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ