/build/static/layout/Breadcrumb_cap_w.png

Best Practices Question


Knowledge Base article attachments do not attach to tickets

08/20/2013 3262 views

We have created several Knowledge Base Articles in the Service Desk, and the attachments do not attach to the ticket when we select the KB article from the drop down.  Is there a setting we are missing or is this an issue or a "feature"?

 

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1

Patch is needed:

 

Note though; that a KB article made with markdown will post with the formatting markers and not the actual HTML, as HTML is not supported by the ticket/comment section apparently.

 

(Kind of wish they would just go back to KB article appendment posts a link to the article)

Answered 08/20/2013 by: Wildwolfay
Red Belt

All Answers

0

Submit a trouble ticket.  There is a K1000 patch that should resolve the issue.

Answered 08/20/2013 by: jknox
Red Belt

  • OK, thanks. I will do so.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ