/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Lag in application of client filter in ticket creation

01/14/2013 1412 views

After upgrading to 5.4, we are now experiencing a significant delay in application of the filter specifically for the submitter field when creating a new ticket.  In 5.3 the filter processed relatively quickly.  Now, after typing one character the browser locks up for about 45 seconds to one minute to execute the query.  We have just over 14000 users

Has anyone else experienced similar issues? 

0 Comments   [ + ] Show comments

Comments


All Answers

0

I haven't experienced what you are seeing but there have been a lot of issues with 5.4. Rumor has it that a SP1 is being released to hopefully fix a lot of what people are seeing with this upgrade. 

There are some patches that can be applied right now that you might want to contact support about getting and apply them to your system to see if it helps.

Answered 01/14/2013 by: nshah
Red Belt

This content is currently hidden from public view.
Reason: Internal information not to be shared publicly For more information, visit our FAQ's.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ