/build/static/layout/Breadcrumb_cap_w.png

Virtualization Question


Latest SG versions?

05/05/2008 3613 views
What are the latest versions of the Softgrid components (production-ready, not beta)?

Specifically.

Also are the versions linked. For example, can you run a 4.2 server with a 4.5 client (just example version numbers)?

Thanks.
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

1
#1
Could this link be helpful?
http://support.microsoft.com/kb/941408/en-us

I can check the latest MDOP at work to see what I can find out.
Answered 05/05/2008 by: AngelD
Red Belt

1
4.2 SP1 HFRU 2 if you have MDOP and need the Vista client or 4.1 SP1 HFRU2 if you still have old Softricity licenses (I believe) and require TS client, server etc...

AngelD posted the 4.2 over here.
http://support.microsoft.com/kb/941408/en-us

Here is the 4.1 stream.
http://support.microsoft.com/kb/938497/en-us
Answered 05/05/2008 by: kkaminsk
9th Degree Black Belt

0
ORIGINAL: kkaminsk

4.2 SP1 HFRU 2 if you have MDOP ...

Sorry, no 4.2 SP1 - just plain ole 4.2 Hehehe...
Answered 05/05/2008 by: BadShadd
Orange Senior Belt

0
Awesome, thanks guys.
Answered 05/06/2008 by: turbokitty
6th Degree Black Belt

0
Ahhh... Just 4.2 HFRU 2. At least this will all be simplified once we go to 4.5 right? :P
Answered 05/06/2008 by: kkaminsk
9th Degree Black Belt

0
At least for the first day of the initial 'official' release - after that, anythings possible. ;^)
Answered 05/06/2008 by: BadShadd
Orange Senior Belt

0
Just to chime in here (my first post, too...)

According to SoftGridBlog.com, 4.1 is for Windows XP and 4.2 is for Vista (look towards the bottom of the post):

http://www.softgridblog.com/?p=33

Thinking 4.2 was the "latest and greatest," I installed it in an XP environment and had tons of random issues. Uninstalling 4.2 and installing 4.1 cleared everything up.

Enjoy,

EM
Answered 06/22/2008 by: erblemoof
Yellow Belt

0
As Kevin stated, 4.2 is for MDOP clients & will work on WinXP & Vista - the only major difference in the two, besides the MDOP requirement, is that the Vista certified. There should be no functional differences.
Answered 06/22/2008 by: BadShadd
Orange Senior Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ