/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


One user wont import through LDAP

02/09/2017 1000 views
Running an LDAP import for a new user in to KACE K1000 v7. The manual process runs fine and the LDAP browser shows all the details ready to be imported. 
Running the import seems to go through fine with no errors and the logs don't show anything untoward.
The user does not show at all. I have connected to the db in MySQL workbench and the username is not in any tables. 
The only factor i can think is that the user was previously with us and the AD and KACE accounts have been deleted a while back but there may be some residual ID that KACE is using.
What other logs should I be checking for errors as 'Account Management Service' isn't showing any issues and appears to show the user imported successfully.
We have imported several new users after this one successfully but they weren't previous employees like this one.
2 Comments   [ + ] Show comments

Comments

  • Have you confirmed that the user is deleted in ldap?
    What are you using active directory?
  • I imported some users from Active Directory and all right, the DN base was: OU=example1.1.1,OU=example1.1,OU=example1,DC=domain,DC=com and the user can sign in correct but other users are in root folder, example: OU=example2,DC=domain,DC=com so those users can't sign in
    And i don´t know which is the problem

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ