/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


OS-Deployment Error after Updating K2000 to 3.6 / Problems with runonceex converter

03/27/2014 3868 views

Hi there,

since i am updating the k2000 on the version 3.6 and then i got 2 Problems during the scripted installation.

When the Windows Setup is loading... i get this message: "Der Prozedureinsprungpunkt "??0WString2@@QEAA@XZ" wurde in der DLL "X:\windows\system32\wbem\fastprox.dll". Then i have to press OK two times. After that the Win7 setup installation is running normaly. But when the k2000 going to run the postinstallation task there a lot of errors during programm installation. I think the problem started with the middle tast start /wait runonceex_converter_x64.exe , he is running on error!

So i think the programm installation are running simultanius and that is the problem. Is there a new runonceex_converter_x64.exe for the KBE Version 3.6?

Thanks for help!!!!

-A

 

 

aaah ok: http://www.itninja.com/blog/view/k2000-postinstall-task-converter

but i still searching a solution because if i deactivated the runonce converter and add reboots to the post installations still failed...

 

and i found that: http://www.kace.com/de/support/resources/kb/solutiondetail?sol=SOL118913 -> that works!

0 Comments   [ + ] Show comments

Comments


Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ