/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Package not deploying SCCM 2012

04/09/2014 12943 views

Hi Guys,

I'me having an issue with deploying one particular application in SCCM 2012. It appears that the client has recieved the deployment however it will not install or appear in the software centre.

Below is the EXECMGR.LOG

 <![LOG[On policy activation ignore disabled policy Install-Microsoft Lync 2013_x32 15.0 p1.2]LOG]!><time="10:31:26.469-60" date="04-09-2014" component="execmgr" context="" type="2" thread="4732" file="execreqmgr.cpp:7519"> <![LOG[Policy arrived for parent package MDS0061F program Install-Microsoft Lync 2013_x32 15.0 p1.2]LOG]!><time="10:31:26.501-60" date="04-09-2014" component="execmgr" context="" type="1" thread="4248" file="execreqmgr.cpp:6893"> <![LOG[Mandatory execution requested for program Install-Microsoft Lync 2013_x32 15.0 p1.2 and advertisement CAS20141]LOG]!><time="10:31:26.547-60" date="04-09-2014" component="execmgr" context="" type="1" thread="5568" file="execreqmgr.cpp:3527"> <![LOG[Creating mandatory request for advert CAS20141, program Install-Microsoft Lync 2013_x32 15.0 p1.2, package MDS0061F]LOG]!><time="10:31:26.547-60" date="04-09-2014" component="execmgr" context="" type="1" thread="5568" file="execreqmgr.cpp:3653"> <![LOG[Raising client SDK event for class CCM_Program, instance CCM_Program.PackageID="MDS0061F",ProgramID="Install-Microsoft Lync 2013_x32 15.0 p1.2", actionType 6l, value NULL, user NULL, session 4294967295l, level 0l, verbosity 30l]LOG]!><time="10:31:26.703-60" date="04-09-2014" component="execmgr" context="" type="1" thread="4248" file="event.cpp:405"> <![LOG[Program Install-Microsoft Lync 2013_x32 15.0 p1.2 change to state WAITING_ENABLED]LOG]!><time="10:31:26.969-60" date="04-09-2014" component="execmgr" context="" type="1" thread="5568" file="executionrequest.cpp:4675"> <![LOG[Execution Request for advert CAS20141 package MDS0061F program Install-Microsoft Lync 2013_x32 15.0 p1.2 state change from NotExist to WaitingDisabled]LOG]!><time="10:31:26.969-60" date="04-09-2014" component="execmgr" context="" type="1" thread="5568" file="executionrequest.cpp:501"> <![LOG[Raising client SDK event for class CCM_Program, instance CCM_Program.PackageID="MDS0061F",ProgramID="Install-Microsoft Lync 2013_x32 15.0 p1.2", actionType 1l, value , user NULL, session 4294967295l, level 0l, verbosity 30l]LOG]!><time="10:31:26.984-60" date="04-09-2014" component="execmgr" context="" type="1" thread="5568" file="event.cpp:405"> <![LOG[Raising event: [SMS_CodePage(850), SMS_LocaleID(2057)] instance of SoftDistProgramOfferReceivedEvent { AdvertisementId = "CAS20141"; ClientID = "GUID:a10e5c7f-4b30-479c-9bc6-5ce95c1af6fe"; DateTime = "20140409093127.062000+000"; MachineName = "VM7B6B96"; ProcessID = 2052; SiteCode = "EAS"; ThreadID = 4248; }; ]LOG]!><time="10:31:27.062-60" date="04-09-2014" component="execmgr" context="" type="1" thread="4248" file="event.cpp:715">

 

and below is the deployment progress in SCCM 2012 
Can anyone please advise how I can resolve this thanks
Answer Summary:
0 Comments   [ + ] Show comments

Comments


All Answers

0

Found the answer the program was disabled enabled it and all is good

Answered 04/11/2014 by: signumxsa
Yellow Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ