/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Problem to open KBE with RSA from Kace SDA (K2000)

07/26/2019 405 views

Hi everyone. Recently I installed a Kace SDA/RSA in another office. So, I'm able to deploy an automatic and manual installations in my VM's from server with Hyper-V through K2000 RSA. On the other hand, I can't able to deploy any installation in desktops or laptops machines within the same network and IP range. My DHCP is correctly configured because it works on virtual machines. Someone has any idea to help me? Someone else had the same problem? 

All machines stop loading KBE environment in the step bellow. 

Thanks in advance.


Z


9k=

0 Comments   [ + ] Show comments

Comments


All Answers

1

Check the bios boot settings.  looks like you have a mismatch of legacy vs uefi in your bios/pxe boot setup.

Answered 07/26/2019 by: SMal.tmcc
Red Belt

  • Thats is so strange to me because the machines where I am testing, did work before k2000 update. I will verifying the bios feature and make a test. Thanks in advance.
1

In your switches, make sure the PortFast setting is enabled. (Spanning Tree)

If you go to that URL in your error:
http://ipxe.org/err/040ee119

* If connected to a Cisco switch make sure 'spanning-tree portfast' is enabled on the switch. Otherwise iPXE will fail establishing network connection*



Answered 07/26/2019 by: Channeler
Red Belt

  • I will verifying this tips. Thats make sense to me. I've had this problem once a time ago and didn't remembered. In soon I'll post the result.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ