/build/static/layout/Breadcrumb_cap_w.png

PXE after Imaging

Hi all

I hope you can help, We are a college so Image our student PC's regular, we have only just moved to quest kace and are still learning the small things.

the issue is :

PC has Pxe set first as boot option and o/s drive second when ever we use kace to image pc everything works until you have to reimage when you go back in to PC Bios O/S drive is first Boot option and PXe is Second.

what I'm i missing . 


0 Comments   [ + ] Show comments

Answers (1)

Posted by: Spin36 3 months ago
White Belt
1

Found what i missed Fastboot was enabled  :)

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ