/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Return Code = 1 During Post Installation Task

05/25/2016 1490 views
When I try installing Symantec via a Post Installation Task, it fails with a Return Code = 1.  If I try to upload the executable again, I get Package File is Invalid.  I can't find either error documented anywhere.  Does anyone know how to fix it?  Thanks!
1 Comment   [ + ] Show comment

Comments

  • Sorry, newbie error. I assumed "Post Installation Task' would be enough to lead to a K2000 issue. I think I may have found the answer to my problem, but I'm still interested in why I'm getting an undocumented error. Thanks.


Community Chosen Answer

1
SEP 12.1.6 has the same when running from an exe in windows 10 if it installs or not success or fail it always exit codes 1 we had to query the msi running and get its exit code to then output that into our install to return a true return code to pass to our deployment tool.
Answered 06/01/2016 by: sparky86
Fourth Degree Brown Belt

All Answers

-1
Shall we just guess which of the 1,000+ Symantec products you're talking about?
Answered 05/26/2016 by: VBScab
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ