/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Script Install Error Code 193

07/30/2019 880 views


Output Log

Running as active user: VMG\MWilkins
Creating process returned non-zero: C:\ProgramData\Quest\KACE\kbots_cache\packages\kbots\104\ClickShare-Extension-Pack-01.01.01.0004.msi /I ClickShare-Extension-Pack-01.01.01.0004.msi /QN ACCEPT_EULA=YES : (193)
Error Code: 193
Status Code: 0

Activity Log

verify - on_verify_success
verify - on_verify_failure
verify - launch_program
Launching program: 'C:\ProgramData\Quest\KACE\kbots_cache\packages\kbots\104\ClickShare-Extension-Pack-01.01.01.0004.msi' '/I ClickShare-Extension-Pack-01.01.01.0004.msi /QN ACCEPT_EULA=YES ' wait='false'

Debug Log

Running kbot: runkbot 104 1564497141
KBotScript::LogScriptInfo - Start
id=104 name=ClickShare Extension Pack Install version=1564497141 type=policy
execute disconnected=false logged_off=false
execute events
KBotScript::LogScriptInfo - Finish
KBotScript::LogScriptInfo - Start
id=104 name=ClickShare Extension Pack Install version=1564497141 type=policy
execute disconnected=false logged_off=false
execute events
KBotScript::LogScriptInfo - Finish
KBotScriptManager::CleanupDependencies - clean up dependencies in kbot directory C:\ProgramData\Quest\KACE\kbots_cache\\packages\kbots\104\
CleanupDependencies: file ClickShare-Extension-Pack-01.01.01.0004.msi is part of the dependency list, keep the file
runkbot    ----- launching [path='C:\ProgramData\Quest\KACE\kbots_cache\packages\kbots\104' program='ClickShare-Extension-Pack-01.01.01.0004.msi' parms='/I ClickShare-Extension-Pack-01.01.01.0004.msi /QN ACCEPT_EULA=YES ' wait='false'] -----


https://www.barco.com/en/support/knowledge-base/kb3933

**When deploying the Extension Pack via SCCM or other, select the option "install as USER", install as SYSTEM is not supported



Have tried this a few different ways but having no luck installing via kace. Any tips would be great, thanks!

0 Comments   [ + ] Show comments

Comments


All Answers

2

You need to call msiexec.exe from C:\Windows\System32 then call the msi...


see below.

D5yewvxmJoTiAAAAAElFTkSuQmCC

Answered 07/30/2019 by: Ziggi
Blue Belt

  • This is the right way to call MSI as a script.
    also check wait for completion
    • It looks like that did help but am still having trouble.

      These are the parameters I had: /I $(KACE_DEPENDENCY_DIR)\ClickShare-Extension-Pack-01.01.01.0004.msi /QN ACCEPT_EULA=YES

      When I run it with /QN and ACCEPT_EULA=YES it runs and says it succeeds but it doesn’t install.

      When I run it with just ACCPT_EULA=YES it runs and brings up the wizard but it doesn’t accept it and asks for credentials but installs.
      • add log switch to install and see what error kicks
        /l*v ilog.txt
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ