/build/static/layout/Breadcrumb_cap_w.png

Script not able to run in ASE even when ExecutionPolicy is Unrestricted

Hi, ASE is not able to run any script, giving the following error message

& : File C:\Users\salam.SALAM\Documents\AdminScriptEditor\DBTest.ps1 cannot be loaded because running scripts is

disabled on this system. For more information, see about_Execution_Policies at http://go.microsoft.com/fwlink/?LinkID=135170.

My win session user is in admin group, open a Powershel  session admin, changed the execution policy to unrestricted, I can smoothly run scripts within powershell commandline

I closed and reopened ASE but always getting the same error

Thanks in advance




0 Comments   [ + ] Show comments

Answers (1)

Answer Summary:
Posted by: bkelly 6 years ago
Red Belt
1
ASE is a 32 bit application. Most likely you have set the policy in the 64bit instance of PowerShell. Either launch the 32bit console and set it there, or look to the ASE preferences where the policy may also be set for the 32bit shell.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ