/build/static/layout/Breadcrumb_cap_w.png

Single Sign On join domain fail

When join domina, get the error message as below:

QAS: VAS_ERR_CONFIG: default_realm not configured in vas.conf. Computer may not be joined to domain.

Any idea on that, thanks in advance!

2 Comments   [ + ] Show comments
  • You need at first prepare the domain join:
    Create a computer item inside the domain connected to the KACE server
    Verify the DNS (the error message indeed shows that DNS seems not correctly configured)
    Then join using an user account with full domain rights.
    Please be aware that the Domain Schema needs W2k3R2 or above! - Nico_K 8 years ago
  • Thanks, Nico. I think your last sentence is very userful for me, change domain to W2k8, it works well! Thanks again! - zhoda02 8 years ago

Answers (1)

Posted by: Dirtydraggel 1 year ago
White Belt
0

 QAS: join

Checking whether computer is already joined to a domain ... no

 KBOX [info] QAS: service create

ERROR: FAILED:

VAS_ERR_CONFIG: Configuration error

default_realm not configured in vas.conf. Computer may not be joined to domain.


Version 11.1 checking in. Same error after 6 years. 

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ