/build/static/layout/Breadcrumb_cap_w.png

Slient Install of Trusteer End Point Protection

http://www.trusteer.com/support/enterprise-deployment#chapter_7

Below is the screenshot of how I am deploying this software.
Also below that is a chat session with trusteerĀ support, saying that they don't support mass deployment.
Any idea, could it be that it profile based only?
If I do it manually via elevated cmd.exe it works fine.
sTwsr8.png


UXfhk9.png

0 Comments   [ + ] Show comments

Answers (2)

Posted by: Channeler 5 years ago
Red Belt
0
A security software that needs to be manually installed... odd

Anyway, have you tried a script with MSIExec?

See:http://www.itninja.com/question/how-do-i-use-a-script-to-install-an-msi-file-and-then-copy-a-file-with-kace


I would remove that ALLUSERS=1, unless you are sure about this one being a valid parameter for that MSI
Posted by: mattsve 3 years ago
Orange Belt
0

I just had to create an installation and there were two things I needed to deal with.

1. If a user has trusteer installed under their user profile it needs to be uninstalled

2. I had to use ACCEPTLICENSE=TRUE in the installation string i.e /i RapportSetup-Full.msi ACCEPTLICENSE=TRUE /qn


This was for version 3.5.1930.100

I did not have to use ALLUSERS=1 to make it work.


 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ