/build/static/layout/Breadcrumb_cap_w.png

SQL update for SLA Hold being overridden

When I use the following article below, the rule WORKS - however, it is quickly overridden by other custom rules that are set to "Recalculate due dates." We have multiple custom rules that auto-set the priority based on the customer impact and categories.


https://www.itninja.com/question/kace-stopping-the-sla-timer-when-ticket-is-in-waiting-on-customer-or-on-hold


0 Comments   [ + ] Show comments

Answers (1)

Posted by: Hobbsy 2 months ago
Red Belt
0

So because you have rules that recalculate you will not be able to use this rule. Perhaps someone from Quest would like to feedback as to why after almost a Decade of asking, KACE SLA’s still do not work as the rest of the IT world thinks they should??

The only option you have to work this and be able to stop the clock would be to disable all built in SLA’s and then just use custom ticket rules to manage on hold or active.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ