/build/static/layout/Breadcrumb_cap_w.png

Tenable showing High Vulnerability on SMB Share

Hello all,

Tenable flagged the SMB share we use to transfer the patches to airgapped version of KACE with this vuln and plugin ID of 42411 and needs to be fixed to continue using on the network (company policy)

I have the latest appliance updates installed (12.1.169) and was wondering if anyone has ran into this issue. I was thinking of adjusting the permissions and going from there but would prefer someone's opinion on how to go about this.

Thank you for any help or suggestions you have!!! : )

HbyDHAAAAABJRU5ErkJggg==


0 Comments   [ + ] Show comments

Answers (1)

Answer Summary:
Posted by: KevinG 2 months ago
Red Belt
0

The client share is read-only.  You can turn off Samba access in the UI when not required.


Comments:
  • Thank you Kevin for the response! - srsninja 2 months ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ