/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Unable to deploy software

04/21/2020 304 views

I am trying to deploy software via kace1000 distribution options. When I go to run the software I set up, it states the machines are not online. I've confirmed that both machine just checked in and is showing online in kace1000 as well. What am I doing wrong? 

3 Comments   [ + ] Show comments

Comments

  • What version of the SMA?
    Under the "Deploy" section. How are you targeting the devices? Label or selecting particular devices or All devices?
    • Current Version: 10.0.290, I am targeting the device by searching them via kace1000, when I type in the name of the device a drop down appears for me to select the computer. I am only deploying to one machine as a test, normally I choose a label and deploy via labels instead of individual machines.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.
  • Ger, is the OS on the target machine shown as supported in the Software item being deployed?
    • Should be support I am trying to just deploy cisco webex desktop remotely.
  • Gerroe, on these client machines can you just to be sure verify if they have the same IP address as kace is displaying? (just to overcome a DNS Caching issue)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ