/build/static/layout/Breadcrumb_cap_w.png

Uninstall Microsoft Application Error Reporting in Win XP

Hi,

Anyone tried uninstalling Microsoft Application Error Reporting application (dw20shared.msi).

Eventvwr shows that Removal failed.

But its getting installed even if it is already installed in the PC.

Any idea on this...


0 Comments   [ + ] Show comments

Answers (5)

Posted by: bhagu_krish 8 years ago
Orange Belt
0

Yes pjgeutjens,

I used this APPGUID property to install this application.

I have problem in uninstallation only.


Comments:
  • just a thought, but have you tried adding it to the uninstall commandline, or uninstalling using the productcode directly, instead of the MSI (if you're not already doing that)? - pjgeutjens 8 years ago
    • thanks pjgeutjens
      I already followed tried those. - bhagu_krish 8 years ago
  • thanks pjgeutjens
    I already tried those. - bhagu_krish 8 years ago
Posted by: bhagu_krish 8 years ago
Orange Belt
0

This works for Installation.

I still have problem with uninstallation


Comments:
  • Have u found the solution for uninstalling? - vmnit 8 years ago
Posted by: pjgeutjens 8 years ago
Red Belt
0

have you tried running the msiexec uninstall command with appropriate logging (/L parameter)? That should provide some insight into what's going wrong

Posted by: bhagu_krish 8 years ago
Orange Belt
0

Thanks pjgeutjens.

 

I have created log file also. It is an dll CA throws return value 3.

 

Action start 14:41:11: CADwDoSharedRefCountRemove.
MSI (s) (18:F4) [14:41:11:741]: Machine policy value 'DisableRollback' is 0
MSI (s) (18:F4) [14:41:11:741]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
Action ended 14:41:11: CADwDoSharedRefCountRemove. Return value 3.
MSI (s) (18:F4) [14:41:11:751]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
MSI (s) (18:F4) [14:41:11:751]: No System Restore sequence number for this installation.
MSI (s) (18:F4) [14:41:11:751]: Unlocking Server
Action ended 14:41:11: INSTALL. Return value 3.

Posted by: pjgeutjens 8 years ago
Red Belt
0

have a look at the last post in this discussion, might be of use to you:

http://social.msdn.microsoft.com/Forums/en-IE/vssetup/thread/fd0ccc8b-4cb0-4f4a-87fa-09bb66bee6b3

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ