/build/static/layout/Breadcrumb_cap_w.png

Various servers won't update

Hello,

I have a few servers which keep throwing up Windows Update error code: 8024402C. One on these servers did get KACE updates in June but not for July and I am still getting this error today.  Nothing has changed on the KACE side. I remember I did update SMA... The server is in the OU were other servers are successfully updating. I have a couple of DC's not updating but the rest of the DC's are.  The DC's which are failing are 2016, all other servers failing happen to be 2012 R2 but there are 2012 R2 servers not failing...  All server OS's are in the correct smart labels and should be updating. Agents are all up to date.

So strange. Wish they had Patching in the Topics list:* .


Thanks

Cris


0 Comments   [ + ] Show comments

Answers (4)

Answer Summary:
Posted by: KevinG 3 months ago
Red Belt
0

Error Information
Error name: 0x8024402C
Error number: WU_E_PT_WINHTTP_NAME_NOT_RESOLVED


Do you have any DNS issues with these servers?

Posted by: itkpg@kpg.com 3 months ago
Senior White Belt
0

Sadly no... KACE has the right IP, I can ping the name and the IP resolves to the correct server... I have just tested a few of the failing servers and KACE, DNS have matching IP's. We have not made any DNS changes since the last successful installations. All servers have the same GPO.  All systems in the environment are pointing to a fake WSUS server...

Posted by: itkpg@kpg.com 3 months ago
Senior White Belt
0

The patch label is looking for Operating System: Windows Server 2012 R2 x64 . Looking at the device: Operating System Name:  Microsoft Windows Server 2012 R2 Standard x64.  I'm noticing that the servers failing this time are all 2012R2. I can't change the Operating System label field to add Microsoft/Standard. Might the name the server OS has in KACE and what the patch label OS is looking for be causing this? The KACE update label can't find the 2012 servers because their OS name has Microsoft and Standard in it and the label does not?

I do believe I have indeed updated our SMA since June..  So if this is it then how do I add Microsoft Windows Server 2012 R2 Standard x64 to the Patch Catalogue dropdown for Operating Systems?

Thanks




Comments:
  • What is the SMA version? (Kace Appliance version)

    What is the version of the Agent installed on the Microsoft Windows Server 2012 R2 Standard x64 devices? - KevinG 3 months ago
    • Current Version: 11.1.263
      All agents are 11.1.99 - itkpg@kpg.com 3 months ago
Posted by: Kiyolaka 3 months ago
Second Degree Green Belt
0

Top Answer

I was encountering similar, had a fair number of server 2012 systems that had a fairly long list of failed patches. When I looked at it what I saw is cumulative updates were good but kace appeared to be attempting to install both the cumulative updates and standalone micro patches and those micro patches were failing as they were no longer relevant after the CU. Resetting install attempts and letting the systems go through a detect and deploy seemed to clear it up but I'm skeptical that the behavior may return.


In our case I'm seeing return errors like this with 6 deploy attemps. (Yes the patch schedule is configured to reboot and the systems have rebooted recently as well)

0,1,0x1,3010,0xBC2


Comments:
  • Thanks Kiolaka. I will investigate this. So new to KACE. Hard to figure out where to look.. Thanks again. - itkpg@kpg.com 3 months ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ