/build/static/layout/Breadcrumb_cap_w.png

Security Question


Why am I not getting Microsoft Office Patches after upgrading to KACE SMA V10?

11/05/2019 156 views


Howdy All,


We've recently upgraded to v10 and i know there's been many changes to patching but for some reason Microsoft Office patches seem to not be getting installed anymore.  

In the setup of our PC image we do have updates for other Microsoft products shut off as we want patches being handled by KACE.  With all the changes in v10 is this stopping things now?


Thanks 



Z

2 Comments   [ + ] Show comments

Comments

  • Can you clarify please, are you expecting KACE to deploy the office patches or windows updates? I would check first with the change to v10 that your office patches are actually being added to your patch labels
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.
  • Run a Patching Migration Report (article 309381), you may find your labels needs to be recreated.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

All Answers

1

I would suggest you delete you entire patch catalog, check your subscriptions are correct, restart the server and then set the download to run again. You will then be able to verify if you have the patches you need. This will make sure that all elements of patch download and catalog update are set to the new 10.x elements 

Answered 11/06/2019 by: Hobbsy
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more

Security Questions

Share