/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Why am I unable to run a Windows patch manually as myself and not as the "SYSTEM" user?

11/12/2013 1389 views

I can manually run the Windows patch manually as myself.  I am a domain admin.  But, if I try to run it as nt authority\system user, it does not work.  Has anyone had this problem before?  I am trying to figure out why my K1000 is not patching.

6 Comments   [ + ] Show comments

Comments

  • How are you running it as the system user?
  • The K1000 runs all of their patches with the "SYSTEM" user. We tested it on the command line by running one patch manually with the nt authority\system user and it would fail. I ran it as myself and it would work. This is taking the K1000 out of the picture.
  • Can you look up the failure code? It's in the log for the msi install, This should give you the first angle to fix the issue. Most likely the msi runs from a fileshare where SYSTEM (a local account) has no access.
  • Is this on all machines or just one? If just one try doing a WU repair
    http://support.microsoft.com/mats/windows_update/
  • can you also run debug and post the logs?
    http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL112035
  • I tried doing the WU repair and it did not find anything to fix.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ