/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Does anyone have the update files for the newest version of KACE

02/12/2020 391 views

I just started working at a company who purchased the KACE system and want to use it however it is stuck on version 6.3.113399. I have been reading up on the system and want to use it to deploy system images to 100+ computers. Any help on the file and even some tutorials are much appreciated!

2 Comments   [ + ] Show comments

Comments

This question is locked
  • being honest, I would advise against doing that.

    If you can, spin up a new VM with version 10.0 for the KACE SMA(Formerly known as K100) (to manage and patch computers), or version 7.0 of KACE SDA (formerly known as K2000) (to deploy images).

    Upgrading from such an old version, may require an appliance migration at some point, because that version uses a very old partitioning scheme.
  • It is against the EULA to provide others with ovfs or upgrade files. You obtain these items by updating your maintenance, which will then provide you with access to the SMA download page.


Community Chosen Answer

2

K1000 (SMA) 6.3 is too far out of date to upgrade. We are legally forbidden from providing pre-7.0 files, as they are branded Dell and thus are the property of Dell. Dell will also not provide them, as they are long out of support.

Your only option is to build a new system and export any data you'd like to keep from the old one.

If you have a valid support contract, you can contact Support to obtain the appropriate files (e.g. ovfs) to build a system on a supported version.

Also, you mentioned you want to image systems. This functionality resides in the SDA (formerly K2000). The SMA (formerly K1000) is used for inventory management, asset management, patching, security, reporting, etc.

Answered 02/14/2020 by: airwolf
Red Belt

This question is locked

All Answers

1

First and foremost: WELCOME!

Howto VIdeos can be found here: https://support.quest.com/kace-systems-management-appliance/videos
If you really want to learn the appliance and do a good training you should contact sales for a Jumpstart training:
https://www.quest.com/documents/kace-jumpstart-programs-datasheet-69001.pdf

They cover current versions so they may be completely different than the version you are using right now.
I suggest to contact support so they can help you to bring it to a supported version (as of now it is 10.1) since many older versions are no more officially avaiable for some legal reasons.
The upgrade path is this one here: https://support.quest.com/kb/155574

If you really want to start new (which is a good idea!) setup a (as of now) 10.1, uninstall the old agents via GPO and install the new agents via GPO and set it up.
If you have additional questions, the Ninjas are here for you.

Answered 02/12/2020 by: Nico_K
Red Belt

-1

If the have a valid support contract, the software can be downloaded from support.quest.com

Answered 02/12/2020 by: KevinG
4th Degree Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ