/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Get/Set Computer Name not working since upgrade to 3.6.

04/24/2014 4329 views

Since we took the upgrade to Kace 3.6 our Set/Get computer name tasks are not working.
The tasks were given to us from the Dell Tech that did our training. Here are the tasks we are using:

 

Preinstallation Task:

Name: Get computer name x64
Type:  Application
Runtime Environment:   K2000 Boot Environment (Windows)
File:  GetComputerName_x64.exe
Command Line:
start /wait getcomputername_x64.exe /dialog

 

Postinstallation Task:

Name: Set computer name x64
Type:  Application
Runtime Environment:   K2000 Boot Environment (Windows)
File:  SetComputerName_x64.exe
Command Line:
start /wait setcomputername_x64.exe

 

This was working fine before the upgrade and we have never had an issue with it.

Also, I just tried to change the setcomputername_x64.exe to match the case (SetComputerName_x64.exe) and it is still not working.

 

 

Answer Summary:
Take out the START/ WAIT. http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL118913
0 Comments   [ + ] Show comments

Comments


All Answers

3

Take out the START/ WAIT. 

 

http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL118913 

Answered 04/24/2014 by: dugullett
Red Belt

  • Thank you very much, this worked.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ