/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


No drives show up in the image on the appliance

02/03/2020 108 views

I've uploaded an old 50GB image in which I'm in need of some files off of it.  I've successfully uploaded it and can see it in the "System Images".  If I click the image and then click "Browse Files" no drives show up in the popup.  Why would the C and D drives not show up?

Any help would be appreciated.


Thanks,

George Jackson

2 Comments   [ + ] Show comments

Comments

  • OK, thanks. Can I at least apply it to a machine so I can access the harddrive afterwards?
  • Yes, actually, you could just deploy it, then capture it again with a 6.x or 7.x KACE SDA, and it should have a Browse Files option

All Answers

1

If it's a pre 5.0  Image, it won't have the structure needed to Browse Files.

That feature was added to images captured with version 5.0 or higher, prior to that, you could not browse files for Win Images.

Answered 02/03/2020 by: Channeler
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ