/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Problems with client deployment with K1000 after changing domain.

02/13/2017 1366 views

Hi, I recently changed the k1000 server name because we are moving clients to a new Windows domain. The old domain was aslmn.it and the new is atsvp.net. K1000 name was vk1000.aslmn.net and the new name is vk1000.atsvp.net. Since that operation, I can't complete the install/uninstall of k1000 agent on new and old clients.

Here's the log (Italian Language only)

02/13/17 12:42:08 PM] Inizia rimozione...
  [02/13/17 12:42:08 PM] Provisioning della piattaforma Windows in corso.
  PASSAGGIO 1: CONNESSIONE DI TCP/SSH - RIUSCITO
  [02/13/17 12:42:25 PM] Esecuzione delle comunicazioni remote in corso:
      Inizializzazione di RPC in corso
      Connessione a ADMIN$ in corso
      Copia del file del servizio in corso
      Disconnessione di ADMIN$ in corso
      Connessione a IPC$ in corso
  PASSAGGIO 2: AUTENTICAZIONE - RIUSCITO
      Apertura della pipe verso il servizio in corso
      IN: pipe_open(\KBRemoteService, 7216990)
      Invio dei comandi in corso
      Commands: //vk1000.atsvp.net/client/agent_provisioning/windows_platform/agent_msi_remove.bat 0
      Invio delle credenziali di accesso in corso
      Login: ASLMN.NET\agennari
      [MSGCODE: 000] Avvia l'elaborazione di agent_msi_remove.bat.
      [MSGCODE: 005] Agente K1000 rilevato.
      [MSGCODE: 006] Rimozione dell'agente K1000 in corso.
      [MSGCODE: 003] Disinstallazione non riuscita: agente K1000 NON rimosso.
      [MSGCODE: 100] Termina l'elaborazione di agent_msi_remove.bat.
      OpenService - NT_STATUS_OK
      StopService - NT_STATUS_OK
      DeleteService - NT_STATUS_OK
      CloseServiceHandle - NT_STATUS_OK
      CloseSCMHandle - NT_STATUS_OK
      Connessione a ADMIN$ in corso
      Eliminazione del file del servizio in corso
      Disconnessione di ADMIN$ in corso
  PASSAGGIO 3: PUSH DELLO SCRIPT\PROVISIONING - OPERAZIONE NON RIUSCITA
  [02/13/17 12:42:25 PM] Fine delle comunicazioni remote.
  [02/13/17 12:42:25 PM] Termina l'esecuzione del provisioning.

If I install the agent on the client launching the agent_msi_provision.bat it finishes succesfully.

Can anybody help me ?

Thanks a lot

Andrea Gennari

1 Comment   [ + ] Show comment

Comments

  • Unless you sent an update down to change the amp.conf file to update the new server address/hostname, all your devices are still pointing towards your old hostname.

    Perhaps a script from your domain admin can handle this; not really sure. I looked into this before I did my migration specifically to avoid orphaned computers.

All Answers

0
Thank you very much for your answer.
Answered 02/16/2017 by: andrea.gennari@aslmn.it
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ