/build/static/layout/Breadcrumb_cap_w.png

SMA upgrade from 11.1.256 to 12.0 with 11.0.119 agents

Hello, 


I believe this question was already answered here Systems Management : SMA v12 and previous agents (itninja.com) but I just want to make sure. 


All of the devices in our environment are running agent 11.0.119. I want to upgrade to SMA 12.0. Will my agents still talk to the SMA if I upgrade to version 12.0 and will I be able to update the agents after the upgrade?


Thank you


0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: KevinG 2 months ago
Red Belt
1

Top Answer

I believe you said your Agents are running 11.0.119. which meets the minimum requirement of 11.0 for the SMA 12.0 server.

First, update your server to 12.0.

Next download the KACE Systems Management Appliance 12.0.39 Agent Bundle.

Navigate to Settings › Provisioning › Update Agent Settings

* Upload the Agent bundle.

* Apply the new Agent bundle.

Now enable Auto Update in Settings › Provisioning › Update Agent Settings to automatically update the agent as they check in.


I recommend that your next actions are to upgrade to 12.1 to stay current.

Comments:
  • I think that's that answer I needed. Thank you so much! - Babaganoosh 2 months ago
Posted by: KevinG 2 months ago
Red Belt
0

For future reference, the upgrade requirements for the SMA and Agent are listed in the release notes.
https://support.quest.com/download/downloads?id=6117001

Typically under "System Requirements"

System requirements
The minimum version required for installing KACE Systems Management Appliance 12.0 is 11.1. If your appliance
is running an earlier version, you must update to the listed version before proceeding with the installation.


The minimum version required for upgrading the KACE Agent is 11.0. We recommend that you always use the
same version of the agent and the KACE Systems Management Appliance.


Starting in version 12.0 of the appliance, earlier KACE Agent versions, such as 11.1, must be signed specifically
for your appliance version. For example, if you are using KACE Agent 11.1 with the 12.0 version of the appliance,
you must obtain and install the KACE Agent 11.1 KBIN file that is signed with the 12.0 appliance key. You can
download signed KACE Agent KBIN files from the KACE Systems Management Appliance Software Downloads
page.


Comments:
  • Hi Kevin,

    Yes I've read the release notes extensively which is what triggered my concern, specifically regarding the "signing" of the agents.

    In the post I referenced above the responses were to upgrade the SMA then upgrade the agents, no issue.

    The release notes state to download a signed agent bundle from the downloads page.

    When I navigate to the downloads page, and filter to SMA 11.0, all I see is a security hotfix, no agent bundles.

    My concern is that if I upgrade to SMA 12.0, and need to obtain a signed 11.0 agent bundle, there is none on the downloads page. - Babaganoosh 2 months ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ