/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


User labels not active after ldap import

10/23/2020 183 views

I am trying to import a group of user with their group memberships from Active Director using the memberof attribute.

Everything works and the lables are created and mapped to smart labels, however the they are not applied to the users.

Upon further inspection, the ldap user smart labels that are created do not have the "active" check box check and all of the ldap information is blank - so I can see why it is not being populated.

Do I have manually configure each smart label?  I feel like it should have been completed on import.


Thanks in advance,

Dave

0 Comments   [ + ] Show comments

Comments


All Answers

0

I’m pretty sure that for a user to be added to a smart label the user has to log in to the enduser console, much the same way that a device has to check in to be added to a smart label. When creating an ldap label, it should be overplayed on a “static” label not a smart label.

Answered 10/23/2020 by: Hobbsy
Red Belt

  • Thanks Hobbsy I thought the same thing, however I logged in with the test user and the label still not appear.
0

So after doing a bunch of research I found that the labels are imported but not active by design. They are imported so you know what the names are but you need to manually configure the ldap label.


On a side note I found that you need to use the samaccountname=KBOX_USER_NAME when putting the advanced filter. It does not like KBOX_USER the way the ldap import does.


Answered 10/28/2020 by: dolsen
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ