/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Windows 8.1 and K2000 Scripted install - cannot rename system with service tag.

01/28/2014 3772 views

Im setting up a scripted install for windows 8.1 using the K2000, and cannot seem to get my pc's to rename with service tags. Im using all of the methods mentioned here for windows 7 currently. Is there anything different that needs to be done with 8.1? Has anyone else run into issues like this?

4 Comments   [ + ] Show comments

Comments

  • Are you using wsname?
  • Correct, it looks like if i don't join the system to the domain in the start up script, this works.
    • But with Windows 7 it worked like that? Strange.
  • Looks like removing the domain join from the script fixed that issue, now onto joining it to the domain as a post install script.
  • Solved the post install issue by remove a run once script we had in place in the mid level tasks.

All Answers

0

What method are you using?  All naming seems to work for me, even in 8.1.1.

Corey

Lead T3 Enterprise Solutions Consultant, K2000

Answered 05/01/2014 by: cserrins
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ